Welcome to the forum, Guest

To access forum content and all of our services, you must register or log in to the forum. Joining the forum and all content on the forum is completely free.

The world's largest FiveM Forum and GTA 5 Forum address

Hello dear member,
We work 24/7 to provide the most valuable content that will be of use to you,
you can share content and support the entire FiveM & GTA 5 mods.

Script Fivem Advanced Vehicles System (Upgrades, car services, oil, nitro, mileage....) (ESX/vRP/QBUS)

BudakKampung

RenggoStarz#8989
Super Moderator
Joined
Apr 14, 2021
Messages
336
Solutions
2
Reaction score
2,741
Points
281
Age
29
Location
Malaysia
Website
vfivem.com
please update new link, in 24hour no update auto delete thread
 

Samurai

Gold Elite
Joined
Apr 30, 2021
Messages
44
Reaction score
473
Points
321
I don't see any problem with the download link.
 

hasidu deshan

Gold Elite
Joined
Apr 15, 2021
Messages
234
Reaction score
473
Points
306
this script is bullshit and old ...... working 50%
yeah you are right i made most modifications for my server so now its working perfect

and this realse one is working perfectly withouth any problem if you have any problem let me know

i'm happy to help you ;)
 

Fumes

Member
Joined
Jan 23, 2022
Messages
1
Reaction score
0
Points
51
Location
Tana
1643173655062.png
i am getting this error every time it seems that Notify is not working either

EDIT: I managed to fix it by adding the 'scanner' item to the database, but Notify still doesn't work
 
Last edited:

kjaewle

Member
Joined
Jan 29, 2022
Messages
4
Reaction score
0
Points
41
Location
norway
yeah you are right i made most modifications for my server so now its working perfect

and this realse one is working perfectly withouth any problem if you have any problem let me know

i'm happy to help you ;)
hi man, i get everything to show up and no error codes but cant do nothing with the cars, the cars get lifted but then nothing more happens, got any fix for that?
 

hasidu deshan

Gold Elite
Joined
Apr 15, 2021
Messages
234
Reaction score
473
Points
306
hi man, i get everything to show up and no error codes but cant do nothing with the cars, the cars get lifted but then nothing more happens, got any fix for that?
did you added items ?
 

Login or register to get more out of the forum!

Login or register to get more out of the forum!

Register

Creating an account on the forum is completely free.

Register now
Log in

If you have an account, please login

Log in

Theme editor

Theme customizations

Graphic Backgrounds

Granite Backgrounds