Welcome to the forum, Guest

To access forum content and all of our services, you must register or log in to the forum. Joining the forum and all content on the forum is completely free.

The world's largest FiveM Forum and GTA 5 Forum address

Hello dear member,
We work 24/7 to provide the most valuable content that will be of use to you,
you can share content and support the entire FiveM & GTA 5 community.

Request Loadingscreen New QBCore - Need help

Weszz

Bronze Elite
Joined
Sep 19, 2021
Messages
12
Reaction score
2
Points
51
Location
NL
Hi,


So, i have a small problem.
The newest QBCore available to download trough txadmin is a great core, but the only problem i am running into right now is the loadingscreen.
I have used different loadingscreens to try out, and none of them worked.

So, the problem is, it does load up when you join the server all fine..
After the usual bridge you should see, and the multichar would show up, the loadingscreen doesn't dissapear.
It stays stuck on my screen for some reason..

Does anyone have a solution?
I have tried the newest and the recommended artifact..
I have tried the oldest gamebuild and the newer ones, and no solution so far..
 

Weszz

Bronze Elite
Joined
Sep 19, 2021
Messages
12
Reaction score
2
Points
51
Location
NL
Oops, i think i am in the wrong section, im sorry. Can anyone move this?
 

Weszz

Bronze Elite
Joined
Sep 19, 2021
Messages
12
Reaction score
2
Points
51
Location
NL
this thread can be deleted, fixed it.
 

Login or register to get more out of the forum!

Login or register to get more out of the forum!

Register

Creating an account on the forum is completely free.

Register now
Log in

If you have an account, please login

Log in

Theme editor

Theme customizations

Graphic Backgrounds

Granite Backgrounds